Home   Forum   Classifieds   Tech/DIY   News   Articles   Chat   Contact Us

280GE 1987 transmission tiny issue

Tech forum for DIY, repairs, restoration, problems, questions, etc... Post here get answers!
Dubai_wagon
Posts: 265

280GE 1987 transmission tiny issue

Post#1 » Fri Aug 10, 2018 2:20 am

Hi Folks,

My mechanic has replaced the gasket in my 280GE between the gear and the engine..and all is fine now..

The only issue is.. the ignition and car starts even if the gear is not in P..I mean car starts even if I put the gear on R or any gear..

The reverse light stopped working too...

The mechanic. Is not sure what could be the issue and I would like your expertise to help me sort out this issue .

Thanks

blueg
Posts: 1360

Re: 280GE 1987 transmission tiny issue

Post#2 » Fri Aug 10, 2018 2:48 am

Neutral switch?

Dubai_wagon
Posts: 265

Re: 280GE 1987 transmission tiny issue

Post#3 » Fri Aug 10, 2018 3:50 am

blueg wrote:Neutral switch?

Would the problem it's been missing or mulfunctioning ?

blueg
Posts: 1360

Re: 280GE 1987 transmission tiny issue

Post#4 » Fri Aug 10, 2018 4:02 am

Could be either or not hooked back up after service depending what was done.
Backup light switch same possibilities.
I have manual but I think on the autos they are both down in the shifter console.
I'm sure someone will pipe up to verify or correct.

Dubai_wagon
Posts: 265

Re: 280GE 1987 transmission tiny issue

Post#5 » Fri Aug 10, 2018 4:10 am

blueg wrote:Could be either or not hooked back up after service depending what was done.
Backup light switch same possibilities.
I have manual but I think on the autos they are both down in the shifter console.
I'm sure someone will pipe up to verify or correct.

Thanks blue G..

Yes it's there in my G..and it was just working perfect before the seal/gasket change..

Anyone has the wiring diagram and installation guide for the nuetral safety switch ...so my mechanic can confirm the proper wiring and installation ??

blueg
Posts: 1360

Re: 280GE 1987 transmission tiny issue

Post#6 » Fri Aug 10, 2018 4:26 am

Likely just a couple of micro switches with plug-ins overlooked or knocked back off getting console buttoned up.

User avatar
Winston
Posts: 887

Re: 280GE 1987 transmission tiny issue

Post#7 » Fri Aug 10, 2018 4:38 am

Its this thing: http://fourbyfourclub.com/W460Transmiss ... witch1.htm

Look to see if the cable has been properly connected.

Dubai_wagon
Posts: 265

Re: 280GE 1987 transmission tiny issue

Post#8 » Fri Aug 10, 2018 5:29 am

blueg wrote:Likely just a couple of micro switches with plug-ins overlooked or knocked back off getting console buttoned up.

The mechanic confirmed the existence of the switch and it's connected....but for unknown reason it's not working.. would be wiring..the switch it self..that's what we could achieve if I have the wiring diagram or installation guide

Dubai_wagon
Posts: 265

Re: 280GE 1987 transmission tiny issue

Post#9 » Fri Aug 10, 2018 5:30 am

Winston wrote:Its this thing: http://fourbyfourclub.com/W460Transmiss ... witch1.htm

Look to see if the cable has been properly connected.

Hi Winston.

Mechanic confirmed it's connected.. could it be the switch faulty itself !?

Dubai_wagon
Posts: 265

Re: 280GE 1987 transmission tiny issue

Post#10 » Fri Aug 10, 2018 10:15 am

Found this article .giving a way to troubleshoot the switch before replacing it or proceeding with other tests.. hope it's useful for all..

Screenshot_20180810-212023_Chrome.jpg

Return to “G Wagen Technical Forum”