Home   Forum   Classifieds   Tech/DIY   News   Articles   Chat   Contact Us

transmition vibration problems

Forum rules
Welcome to the Tech/DIY information archive. This area of the board is for reference purposes, please direct general tech discussion to the G Wagen Technical Forum.
traktorius
Posts: 11

transmition vibration problems

Post#1 » Wed Jun 30, 2010 12:29 pm

Hello guys,
I'm very new here and very new with my '85 300GD. have been driving with it for 5 days. like it a loot, but have one irritating issue. when driving faster then 70km/h i get pretty strong vibration in transmition. no mater 4th or 5th gear, 2wheel, or 4wheel drive . it comes with speed. does someone knows where is the problem and how to solve it?

User avatar
inkblotz
Posts: 4837

Re: transmition vibration problems

Post#2 » Thu Jul 01, 2010 10:12 am

Several things to check:
1. motor and transmission mounts (one on each side of the engine and one at the rear of the transmission.
2. lube drive shafts 3 grease nipples for the main shafts and 2 for the small one.
3. Transfer case bushings/mounts could be worn as well

Check your wheels and tires for balance as well. If you go past the 70km/h does the vibration stop? If so the rims could be out of round.

Some things to get you started'

Do a search on this forum for lubing procedures.

Mark

traktorius
Posts: 11

Re: transmition vibration problems

Post#3 » Thu Jul 01, 2010 11:00 am

Thanks a loot for answering.
Can you explain more about "Transfer case bushings/mounts could be worn as well"
I got suggestion from friend to balance driving shaft. because vibration is on small speed, but not so big. it increase with sped, specially when i press acceleration pedal to bottom.

User avatar
inkblotz
Posts: 4837

Re: transmition vibration problems

Post#4 » Thu Jul 01, 2010 11:22 am

I would recommend checking 1 and 2 before going to TC bushings or driveshaft balance.

Search this forum for lubing the driveshaft. There is a wealth of info here already, for example: viewtopic.php?f=18&t=60&p=287&hilit=drive+shaft+lube#p287

I would pick up a workshop Manual from Harald:
http://www.rubicon-trail.com/G-Class/
http://www.rubicon-trail.com/G-Class/available.html

Mark

traktorius
Posts: 11

Re: transmition vibration problems

Post#5 » Wed Jul 07, 2010 12:10 pm

inkblotz wrote:I would recommend checking 1 and 2 before going to TC bushings or driveshaft balance.

Search this forum for lubing the driveshaft. There is a wealth of info here already, for example: viewtopic.php?f=18&t=60&p=287&hilit=drive+shaft+lube#p287

I would pick up a workshop Manual from Harald:
http://www.rubicon-trail.com/G-Class/
http://www.rubicon-trail.com/G-Class/available.html

Mark


lubing and balancing wheels did not helped. i took out front shaft, and drive without i. vibration was bit smaller, but still high on higher speed. now i have all 3 shaft out. should i balance them all, or front and rear only?

Return to “Tech: Transmission and Transfer Case”

Who is online

Users browsing this forum: No registered users and 1 guest