Home   Forum   Classifieds   Tech/DIY   News   Articles   Chat   Contact Us

My Gwagen won't start

Forum rules
Welcome to the Tech/DIY information archive. This area of the board is for reference purposes, please direct general tech discussion to the G Wagen Technical Forum.
casey558
Posts: 7

My Gwagen won't start

Post#1 » Sun Jun 07, 2009 11:35 am

Howdy All, I purchased my 300GD last saturday and have been driving it around for the past week, changing fluids, just getting the hang of it. Put about 600 miles on her. One of the things I've noticed is that when I fuel up and remove the fuel cap, there is usually a large vacuum in the tank. So much that I have to pull the cap off and there is a great sucking sound. I was going to post this tonight for comments. Anyway, I went out this morning to start her up and no start. It has run well so far, so this was a bummer. I took the cap off and yes, major suction. So I thought that maybe she just lost her prime and reprimed, but this did not get her to start. Almost ran the battery dead trying. Are these things connected, and if so, how to correct the vacuum issue and get her to start? Any help would be greatly appreciated.
C

casey558
Posts: 7

Re: My Gwagen won't start

Post#2 » Sun Jun 07, 2009 5:25 pm

I fixed the vacuum problem... was a stuck check valve on the filler cap. I thought the cap was sealed so it could withstand fording, but it had a check valve. I'll see if that will correct the starting problem. I think the pre pump was straining to overcome the vacuum and finally sucumbed

C

Return to “Tech: Petrol Engines”

Who is online

Users browsing this forum: No registered users and 2 guests