Home   Forum   Classifieds   Tech/DIY   News   Articles   Chat   Contact Us

Engine Low Idle Problem

Forum rules
Welcome to the Tech/DIY information archive. This area of the board is for reference purposes, please direct general tech discussion to the G Wagen Technical Forum.
User avatar
DesertStar
Posts: 1378

Re: Engine Low Idle Problem

Post#11 » Mon Jul 13, 2009 12:13 pm

Drew,
Your award for this month's best post reply has been rescinded.
Nice job though on your resourcefulness.

Mike, Since this info was second generation and no doubt you've already received plenty of praise, the only thing you get is a second hug from me next time we hang. Lucky you huh?!
;)[/quote]

And I thought I'd get the smart a$$ of the month for bad joke on my Muffin Crawl reply ...[/quote]

I am totally lost here...where is your image Drew ? (or is that part of the humor?) Maybe I need a second cup of java.
Mike

User avatar
Indiana Drew
Posts: 233
Contact:

Re: Engine Low Idle Problem

Post#12 » Mon Jul 13, 2009 12:34 pm

DesertStar wrote:Drew,
Your award for this month's best post reply has been rescinded.
Nice job though on your resourcefulness.

Mike, Since this info was second generation and no doubt you've already received plenty of praise, the only thing you get is a second hug from me next time we hang. Lucky you huh?!
;)


And I thought I'd get the smart a$$ of the month for bad joke on my Muffin Crawl reply ...[/quote]

I am totally lost here...where is your image Drew ? (or is that part of the humor?) Maybe I need a second cup of java.
Mike[/quote]
My image? Well the image that had Steve's award was this: Image

I'd still recommend a another cup though ...

User avatar
shochu
Posts: 171

Re: Engine Low Idle Problem

Post#13 » Tue Jul 14, 2009 1:33 am

dodi,

your name is very indonesian.
are you one of us? :D

Dodi Hendra
Posts: 3

Re: Engine Low Idle Problem

Post#14 » Tue Jul 14, 2009 4:40 am

Introduce My self .. I'm Indonesian...... but right now I'm in Saudi Arabia...
This car really suitable to drive in the desert and got lots of fun ....

Btw... Thank you for your quick response guys... I try to do small adjustment on the screw and yesterday also I change the fuel filter..
Seem works well
* Engine Rpm increase to 1000 Rpm in Neutral & AC Off
* Low Idle, transmission in gear and AC ON, engine run around 700 rpm.

Other question :
I must do long starting before engine run.. this happen if I park car on flat ground surface but some time really eazy to start if I park on the ground with some inclination..

Anybody has the same experience ?

User avatar
DesertStar
Posts: 1378

Re: Engine Low Idle Problem

Post#15 » Tue Jul 14, 2009 9:42 am

Dodi, I never really noticed any difference in starting on inclines....but never parked overnight or lengthy period on an incline so hard to tell. It would seem like an incline would allow more fuel to return to the tank when parked and the lengthy start would be due to the pump needing to work a bit more to get to the motor....just speculation on my part.

By the way, have you checked out the "G-Tech" link at the top of this page with all kinds of cool tips and how-do-you dos ?
Mike

Dodi Hendra
Posts: 3

Re: Engine Low Idle Problem

Post#16 » Tue Sep 08, 2009 12:01 pm

Hello Gusys,

Finally I found the problem !
Engine Cylinder head gasket broken and leak the combustion gas to cooling system, I found coolant lost while engine run, bubble seen on radiator filling tube, smell gasoline while open radiator cap and appearance of water condensation on engine oil filling cap but leak not found when engine stopped. After remove cylinder head also found some pitted on cylinder head surface.

Repair made was resurface cylinder head and replace new gasket.. hopefully will finished soon and inform you the result.

Regards

Dodi Hendra

User avatar
Indiana Drew
Posts: 233
Contact:

Re: Engine Low Idle Problem

Post#17 » Tue Sep 08, 2009 12:46 pm

Thanks for the update!

Erictsn
Posts: 42

Re: Engine Low Idle Problem

Post#18 » Sat Jun 20, 2015 8:12 pm

The RPM needs around 3000, then the 80km/h can be reached. I never try to 100 km/h for my 280GE. Is it normal?

Return to “Tech: Petrol Engines”

Who is online

Users browsing this forum: No registered users and 93 guests